User is deactivated (AUTHORIZATION-0001)
Symptom
When a user attempts to log in to the OX App Suite at https://us.appsuite.cloud/appsuite/, they encounter a User is deactivated (AUTHORIZATION-0001)
error.
Cause
The OX App Suite service has expired.
On the order's expiry date, the system restricts access to the OX App Suite service. However, all of the user data remains in place.
If the client has paid for service renewal, the renewal module action may have failed. For more information, check the Module Queue.
Solution
The client can renew their OX App Suite service by paying the service or addon renewal invoice that your WHMCS installation generated.
If an error occurred at the time of renewal (for example, if insufficient funds were available) take steps to resolve the error. Then, retry the action using the Module Queue.
After the system has successfully provisioned the renewal, it will restore access.
For more information on renewals, see How Do Renewals Work?.
Next Article