Internal error occurred (Code 15). Please contact support. Errors
Symptom
When manually configuring a certificate in the Admin Area or Client Area, you see a Code 15
error:
Internal error occurred (Code 15). Please contact support.
![Internal error occurred (Code 15). Please contact support.](https://media.screensteps.com/image_assets/assets/006/953/912/original/4c9c940d-32be-4dbf-a565-06edc78087c2.png)
Cause
The Certificate Signing Request (CSR) you are submitting does not contain a valid Common Name value.
For information on Common Names, see What is a Common Name (CN?).
Solution
To resolve this issue:
- On your server, generate a new CSR that specifies a valid Common Name. For more information, see How to Generate a Certificate Signing Request (CSR).
- In WHMCS, click Manually Configure Certificate. For more information, see How To Manually Configure an SSL Certificate.
- Submit the new CSR.
« Invalid CSR Provided error during certificate configuration
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